Fragen zur Anwendung

Warum erscheinen nach dem Update in meinem Programm Elemente doppelt?

DiaShow 10 / Stages 10 Wenn mit dem Update 10.4. in Ihrer Programmoberfläche Elemente wie Toolbox-Objekte, Fahrzeuge oder Ansichten doppelt erscheinen, wurde die Umstellung auf das virtuelle Dateisystem (https://support.aquasoft.de/691249-Warum-erscheinen-ab-Version-104-Dateipfade-mit-app-in-der-Eigenschaftenbox) nicht vollständig korrekt vorgenommen. Bitte deinstallieren Sie die DiaShow 10 / Stages 10 über die Systemsteuerung. Überprüfen Sie ob auch der zugehörige Programm-Ordner unter ...

Was ist ein Erweiterungspaket?

DiaShow 10 oder Stages 10 Ein Erweiterungs-Paket enthält verschiedene Zusatzelemente, die nach dem Kauf in Ihrem Programm nutzbar sind. Alle Elemente eines Erweiterungs-Paketes sind thematisch oder optisch aufeinander abgestimmt. Haben Sie einmal ein Erweiterungs-Paket gekauft, können Sie es immer wieder benutzen. Weiterhin können die Inhalte verschiedener Pakete auch gleichzeitig in einer Präsentation verwendet werden. Erweiterungs-Pakete können ab Version 10.4 verwendet werden. Mehr: Wie ...

Wie installiere ich ein Erweiterungs-Paket? Wo kann ich ein Erweiterungs-Paket herunterladen?

DiaShow 10 / Stages 10 Ein Erweiterungs-Paket wird nicht manuell installiert. Es kann auch nirgends heruntergeladen werden. Ein Erweiterungs-Paket ist nach dem Kauf automatisch mit Ihrem Kunden-Konto verknüpft. Sofern Sie mit dem Internet verbunden sind, erkennt Ihr Programm automatisch, dass Sie ein Erweiterungs-Paket gekauft haben und stellt es für Sie im Programm bereit. Warum wird mein Erweiterungs-Paket im Programm nicht angezeigt? Beim Kauf geben Sie Ihre E-Mail-Adresse an. Diese mus...

Warum erscheinen ab Version 10.4 Dateipfade mit app:// in der Eigenschaftenbox?

Mit der Version 10.4.01 wurde ein virtuelles Dateisystem in DiaShow und Stages eingeführt. Dies zeigt sich unter anderem daran, dass bei mitgelieferten Toolbox-Vorlagen in der Eigenschaften-Box nicht mehr der Dateipfad zum Installationsort (z.B. c:\program files\aquasoft\diashow 10\presets\toolbox\hintergruende\black1x1.gif) angezeigt wird, sondern nur noch ein relativer Pfad, wie app://presets/images/common/black1x1.gif Vor der Änderung wurden in den ads-Dateien absolute Pfade zu Dateien im Pr...

Kann DiaShow/Stages mit RAW-Dateien arbeiten?

Nein, das geht leider nicht. Eine ausführliche Antwort, warum das nicht möglich ist, finden Sie hier: http://www.aquasoft.de/blog/hilfe/raw-oder-jpg/ Alle erlaubten Dateiformate sind im Handbuch (http://www.aquasoft.de/help/diashow10/index.htm?allgemeinevorbereitungen.htm) aufgelistet.

Was bedeutet "Der Prozedureinstiegspunkt "PdhAddEnglishCounterW" wurde in der DLL "pdh.dll" nicht gefunden."?

Wenn Sie Windows XP verwenden und dort die aktuelle Version 10 installieren, kann es sein, dass Sie folgenden Meldung erhalten: Der Prozedureinstiegspunkt "PdhAddEnglishCounterW" wurde in der DLL "pdh.dll" nicht gefunden. Wir raten davon ab, Version 9 oder Version 10 unter Windows XP zu betreiben. Es gibt von unserer Software keine Unterstützung für Windows XP mehr. Das hat zum einen damit zu tun, dass unter Windows XP nicht mehr die aktuelle Version von DirectX betrieben werden kann. Zum...

Muss zur Aktivierung der Software eine Internetverbindung bestehen?

Nein, Sie müssen sich nicht mit dem Internet verbinden, um die Software zu aktivieren. Auch, wenn Sie die Software benutzen wollen, müssen Sie Ihren Rechner nicht mit dem Internet verbinden. Wir empfehlen jedoch, gelegentliche Update-Prüfungen zu machen bzw. manuelle Updates (https://support.aquasoft.de/898858-Sind-Programm-Updates-kostenlos) über das Kundenlogin auszuführen. Sollten Sie Erweiterungspakete erwerben, muss im Anschluss einmalig eine Internetverbindung bestehen, damit das Pake...

Warum sehe ich das Bild vom Video nicht und höre nur den Ton?

Für DiaShow / Stages 10 Seit DiaShow 10 wird mit einer hardwaregestützten Decodierung bei Videos gearbeitet. Manche ältere Grafikkarten unterstützen das leider nicht. Sie können die Funktion in DiaShow 10 testweise bzw. dauerhaft abschalten. Dafür bitte im Programm bei > "Extras" > Programmeinstellungen" > "Hardwarebeschleunigung" den Haken entfernen. Testen Sie das Abspielen der Videos dann erneut

Warum kann ich das Video nicht schneiden?

Möchten Sie in DiaShow 10 oder Stages 10 ein Video schneiden, klicken Sie es dazu zuerst in der Timeline an. Nur, wenn das Video auch markiert ist, wird der Schnitt auch wirklich auf das Video angewendet. Wenn Sie erfolglos versuchen, ein Video zu schneiden, kann es daran liegen, dass Sie das Video vorher nicht markiert haben.

Warum springen die Bilder an das Ende der Timeline?

Das Verspringen der Bilder oder Objekte geschieht meist, wenn etwas hastig oder ungenau beim Verschieben von Objekten gearbeitet wird, z.B. wenn der rote Markierungs-Streifen zum Ablegen noch nicht zu sehen ist und bereits die Maustaste losgelassen wird. Sobald das umgewollte Verspringen bemerkt wird, können Sie die Aktion mit der Tastenkombination Strg und Z (alternativ "Bearbeiten" - "Rückgängig") ungeschehen machen. Sollte Ihnen das öfter passieren, können Sie unter "Extras" - "Programmeins...

Wo sind meine Diashows gespeichert?

Die zuletzt bearbeiteten Dateien werden immer im Willkommens-Dialog oder unter "Datei" - "Öffnen" angezeigt. Wenn Sie wirklich nicht mehr wissen, wo Sie Ihre Projekte bzw. Diashows gespeichert haben, lassen Sie am besten Windows danach suchen. Das geht über die Windows-Suchfunktion, die Sie meist direkt im Windows-Startmenü oder in der Taskleiste finden. Da alle Dateien, die Sie mit DiaShow bzw. Stages erstellt haben, immer die Endung "ads" haben, geben Sie im Suchfeld "ads" ein. Nach iner kurz...

Wie kann ich DiaShow oder Stages deinstallieren?

DiaShow 10, 9, 8 und Stages Sie können die Software von Ihrem Windows-Rechner über "Systemsteuerung" - "Programme deinstallieren". Wählen Sie das entsprechende Programm aus der Liste aus und klicken Sie auf "Deinstallieren". Sollten Sie die Installationsdatei (setup.exe vom Download oder Programm-CD) noch vorliegen haben, können Sie alternativ diese noch einmal starten und im Auswahldialog auf "Deinstallieren" klicken. Wenn das Programm nicht in der Liste der installierten Programme zu fin...

Wie kann ich mein Projekt auf anderen Rechnern abspielen, ohne die Software dort zu installieren?

DiaShow 10, 9, 8 und Stages Sie können Ihr Projekt als PC-Show ausgeben und an einem anderen Rechner abspielen, ohne, dass dort die Software installiert sein muss. Es wird ein eigener Player exportiert, an dem Sie vor dem Export unter "Einstellungen" - "Standard-Player" Voreinstellungen vornehmen können. Wenn Sie Ihr Projekt fertig gestellt haben, gehen Sie zu "Assistenten" - "Projekt archivieren...". Wählen Sie im zweiten Schritt "Projekt archivieren" aus. Im dritten Schitt wählen Sie "...

Wie kann ich die Bilderliste in eine Textdatei exportieren?

Wenn Sie eine Liste aller in einer Diashow genutzten Bilder und Videos möchten, können Sie diese in Form einer txt-Datei erhalten. Speichern Sie die DiaShow zunächst wie gewohnt und gehen dann auf "Datei" - "Speichern unter". Im folgenden Menü bei Dateityp "Textdatei" auswählen und speichern. Siehe dazu auch diesen Snaptip (http://snaptip.com/qc700lr3mn/aquasoft-diashow-9-bilderliste-ausgeben)

Wie viele Ton- und Bildspuren gibt es?

DiaShow 10 / 9 / 8 und Stages Mit Hilfe des Kapitel-Objekte s lassen sich beliebig viele Spuren anlegen. Dabei spielt es keine Rolle, ob diese Spuren Bilder, Sounds, Videos oder Texte enthalten. Mehr Informationen zur Arbeit mit mehreren Spuren finden Sie in der Online-Hilfe zum Programm (http://www.aquasoft.de/help/diashow10/index.htm?mehrere_spuren.htm) . Und wieviele Bilder können in eine Diashow eingefügt werden? Für die Anzahl der eingefügten Bilder gibt es keine Begrenzung. ...

Wie kann ich eine Standard-Schriftart einstellen?

DiaShow 10 / 9 / 8 und Stages Wenn Sie für alle Texte von vorherein die selbe Schriftart verwenden möchten, können Sie in DiaShow und Stages eine Standard-Schriftart festlegen. Gehen Sie dazu auf "Extras" - "Programmeinstellungen" - "Standardbildeinstellungen" und wählen Sie die Schrifteinstellungen nach Ihren Vorstellungen aus. Wenn Sie die Schrifteinstellungen so gewählt haben, wie Sie Ihnen gefallen, bestätigen Sie mit Ok. Nach einem Neustart der Software werden die Änderungen wirksam...

Wie kann ich den grauen Anfasser ausblenden?

DiaShow 10 / 9 und Stages Sie möchten den kleinen grauen Anfasser (von manchen auch als Gnubbel, Kreis oder Fadenkreuz bezeichnet) im Layoutdesigner nicht mehr angezeigt bekommen? Dann folgen Sie dieser Anleitung. Gehen Sie zu "Extras" - "Programmeinstellungen" - "Layoutdesigner" und entfernen Sie das Häkchen bei "Mittlere Objekt-Anfasser anzeigen". Wenn Sie diese Einstellung geändert haben, müssen Sie das Programm neustarten, damit die Änderungen wirksam werden. Mehr Informationen da...

Wieso wird die Musik nicht (mehr) abgespielt?

Stellen Sie zuerst sicher, dass die Lautsprecher eingeschaltet sind. Prüfen Sie die Lautstärkeregelung für die DiaShow. Starten Sie dazu das Programm und klicken Sie mit der linken Maustaste auf das Lautsprechersymbol in der Taskleiste. Wählen Sie den "Lautstärkemixer" aus und kontrollieren Sie die Einstellungen. Wenn Sie Hintergrundmusik eingefügt haben, überprüfen Sie, ob unter "Projekt" - "Einstellungen" - "Musikeinstellungen" - der Haken bei "Hintergrundmusik aktivieren" gesetzt ist. Die...

Wie kann ich ein CD/DVD Menü erstellen?

DiaShow 10 / 9 / 8 und Stages Mit dem integrierten Menü-Assistenten (bis Version 9 bekannt als DiaShow-Manager) können Sie ein DVD-Menü erstellen. Sie finden den Punkt unter > Assistenten (nur in Ultimate und Stages!) Mit dem DiaShow-Manager können Sie auch mehrere Shows auf ein Medium brennen, die einzelnen Kapitel können dabei direkt vom Untermenü angewählt werden. Für das Menü können die mitgelieferten Vorlagen verwendet werden oder auch eigene Menüs gestaltet werden. Weitere...

Warum wird meine DVD nicht abgespielt? (Windows10)

Um mit DiaShow erstellte DVDs abspielen zu können, muss eine entsprechende DVD-Player-Software installiert sein. Windows 10 verzichtet auf das aus vorherigen Windows-Versionen bekannte Windows Media Center, über das DVDs abgespielt werden konnten. Einigen Win10-Upgrade-Systemen (http://windows.microsoft.com/de-de/windows-10/upgrade-to-windows-10-faq?tduid=%28312646d936c8a2f5f5c1afdf44438a6c%29%28266696%29%282142931%29%2806003d10n2i0%29%28%29) steht eine kostenlose DVD-Player-App zur Verfügung (...

Warum wird meine gebrannte Blu-Ray nicht abgespielt?

Der Brennvorgang Ihrer Diashow auf Blu-Ray wurde erfolgreich abgeschlossen, aber der Player spielt den Film nicht ab? In manchen Fällen funktioniert das Zusammenspiel von Brenner, Rohling-Marke und Blu-Ray-Player nicht. Wechseln Sie diesem Fall den Rohlingstyp (unterschiedliche Beschichtung) oder die Rohlingsmarke und versuchen Sie es erneut. Eine Anleitung zum Brennen einer Blu-Ray-Disc in DiaShow finden Sie im Handbuch (http://www.aquasoft.de/help/diashow10/index.htm?blu-ray-player.htm).

Wie kann ich Seifenblasen animieren?

DiaShow 10 / 9 / 8 und Stages Sie benötigen eine Seifenblasen-Grafik mit einer Transparenz. Suchen Sie einfach in der Bildersuche von Google nach einer frei verwendbaren Grafik unter dem Stichwort "_bubble transparent png_". So werden Sie schnell fündig. Gehen Sie dann zu DiaShow oder Stages und fügen Sie ein Partikel-Objekt ein. Wählen Sie dann die gespeich erte Grafik aus. Jetzt können Sie die Animation sehr individuell gestalten. Einige Tipps dazu erhalten Sie in diesem Video (https://www....

Warum wird die Änderung der Textgröße, Schriftart oder Schriftfarbe nicht übernommen?

DiaShow 10 und Stages 10 In DiaShow 10 und Stages 10 kann man innerhalb eines Text-Objektes verschiedene Texteinstellungen verwenden. Dazu wurde die Arbeitsweise im Texteingabefeld geändert. Wenn Sie einen Text oder einen Textabschnitt ändern wollen, müssen Sie diesen im Texteingabefeld vorher markieren. Danach nehmen Sie die gewünschten Einstellungen vor. Mehr dazu erfahren Sie in unseren Blog-Beitrag zum Thema Schriftarten (http://www.aquasoft.de/blog/hilfe/diashow-10-unterschiedliche...

Karte wird nicht geladen (Karten-Assistent)

Die Karten werden von OpenStreetMap zur Verfügung gestellt. Je nach Serverauslastung kann das Laden des Kartenmaterials verzögert oder unvollständig erfolgen. Versuchen Sie es dann noch einmal zu einem späteren Zeitpunkt. Wenn die Karte im Karten-Assistenten weiterhin nicht geladen wird, gehen Sie bitte wie folgt vor: 1. Den Windows Explorer öffnen. 2. In die Adresszeile "%Temp%\as_WebCache" eingeben 3. Es öffnet sich ein Verzeichnis. Hier den Ordner "DiaShowX" bzw. der entsprechenden Versi...

Die drei Symbole zum Einklappen, Minimieren und Schließen oben rechts fehlen. Was kann ich tun?

Drücken Sie die Taste F11 oder gehen Sie unter "Ansicht" zu "Vollbild" und entfernen Sie dort das Häkchen. Danach sollte das Programm wieder in der Vollansicht zur Verfügung stehen.

Wo sind die kleinen Bildinfos / Hints, die man bei Objekten sieht, wenn man länger mit der Maus darauf stehen bleibt?

DiaShow 10 und Stages 10 In Version 10 sind die kleinen Kästchen mit den Bildinformationen standardmäßig nicht zu sehen, man kann die Option aber wieder aktivieren. In Version 10 gibt es mehr Möglichkeiten, hinsichtlich der Bearbeitung von Videos. Bei den Videos ist die Einzelframe-Ansicht in der Timeline hinzugekommen. Beim Hovern mit der Maus über eine bestimmte Stelle wird der Frame angezeigt, der zu diesem Zeitpunkt auch im Video vorkommt. Das ist gerade beim Schneiden extrem hilfreich - ...

Kann ich die Anzeigedauer für jedes Bild einzeln festlegen?

DiaShow 10 /9 / 8 / 7 und Stages Sie können die Anzeigedauer jedes Bildes individuell festlegen. Selektieren Sie dazu das Bild mit einem Mausklick und stellen Sie dann die Dauer der Anzeige im Fenster "Eigenschaften" auf einen beliebigen Wert ein. Möchten Sie, dass mehrere Bilder den gleichen Wert unter "Dauer" erhalten, so selektieren Sie diese, indem Sie bei gedrückter "STRG"-Taste auf die entsprechenden Bilder klicken und sie damit markieren. Nun können Sie für alle ausgewählten Bilde...

Abspielen "ab hier" funktioniert nicht

DiaShow 10 / Stages 10 In DiaShow 10 und Stages 10 gibt es in der Timeline eine neue Funktion, den Playhead. Mit diesem steuern Sie den Schnitt, aber auch das Abspielverhalten. Wenn Sie die Show nicht von Anfang an abspielen wollen, sondern von einer ganz bestimmten Stelle - zum Beispiel mitten in einem Video -, dann schieben Sie den Playhead an diese Stelle. Sie können auch mit der Maus auf die gewünschte Stelle in der Zeitleiste klicken. Möchte man wieder zurück zum alten Verhalten, bei dem...

Wie kann ich eine Intelligente Vorlage bearbeiten?

DiaShow 10 / 9 und Stages Eine Intelligente Vorlage wird in der Timeline als einzelnes Objekt dargestellt, in welchem sich Bereiche für Text, Videos und Bilder befinden. Möchte man Eigenschaften der Vorlage verändern, geht das nicht ohne Weiteres. Die Elemente, die man verändern müsste, werden nicht angezeigt. Das macht die Vorlage einerseits sehr leicht bedienbar, anderseits kommt es aber auch zu dem Wunsch, mehr Einstellungen vornehmen zu können. Für Benutzer, die mehr Gestaltungsfrei...

Die Dateien werden nicht mehr gefunden und die Anzeige ist schwarz. Was kann ich tun?

DiaShow 10 / 9 / 8 und Stages Vermutlich findet die Software die Daten nicht mehr, weil sie umbenannt oder verschoben worden sind. Es ist auch möglich, dass sich die Daten auf einem externen Speichermedium befunden haben, welches gerade nicht an Ihrem Rechner angeschlossen ist (USB-Stick, externe Festplatte, SD-Karte, Kamera etc.). Sie können Sie Bilder mit Hilfe des Assistenten suchen lassen. Eine Anleitung dazu finden Sie unter dem folgenden Link: http://www.aquasoft.de/help/diashow9/dat...

Wie kann ich einen sanften Übergang zwischen zwei Videos schaffen, ohne dass das erste Video bei der Einblendung des zweiten stehen bleibt?

DiaShow 10 / 9 / 8 und Stages Ziehen Sie ein Kapitel-Objekt aus der Toolbox in die Timline. Fügen Sie dann darin die Videos ein und ordnen Sie diese stufenartig untereinander an. Sehen Sie nach, wie lange das erste Video angezeigt wird und ziehen Sie von der Dauer zwei Sekunden ab (nur rechnerisch, Wert nicht eingeben). Diesen Wert merken Sie sich. Klicken Sie auf das zweite Video und geben Sie im Bereich "Eigenschaften" und "Abstand" den eben kalkulierten Wert ein. Mehr dazu erfahren Sie...

Warum erscheint das Bild nochmal?

DiaShow 10 / 9 / 8 und Stages Stellen Sie sich die Bilder und Videos in Ihrem Projekt vor, wie einen Bilderstapel. Nach und nach wird jedes Bild, das neu hinzukommt, auf dem Stapel abgelegt. Wenn Sie nun einem Bild eine Ausblendung zuweisen, bleibt dieses Bild nicht auf dem Stapel liegen. Es verschwindet wieder und man sieht auf dem Stapel das Bild, das zuletzt liegen geblieben ist. Wenn das nächste Bild eingeblendet wird, ist also nicht mehr das vorherige Bild zu sehen, sondern ganz kurz no...

Warum wird der Brenner nicht erkannt?

DiaShow 10 / 9 / 8 und Stages Gehen Sie in den Ordner "C: \ Programme bzw. Programme (x86) \ AquaSoft \ DiaShow X Ultimate \ Support\" und führen Sie die Datei "Delete_Burn_Properties" mit einem Doppelklick aus. Damit sollten die alten Brenn-Einstellungen zurückgesetzt werden. Überprüfen Sie dann in der DiaShow unter "Extras" -> "Programm-Einstellungen" -> "CD/DVD-Brenner", ob dieser nun erkannt wird. Wird noch Brenner kein mit der Bezeichnung SPTI am Ende angezeigt, schließen Sie...

Welche Systemvoraussetzungen hat DiaShow?

Hinweis: Je nach Komplexität kann mehr oder weniger Rechenleistung zum Abspielen einer Show benötigt werden. Die folgenden Angaben zu CPU, Grafikkarte und Arbeitsspeicher sind daher nur Richtwerte. Weitere Informationen zu den Systemvoraussetzungen finden Sie in unserem Blog (http://www.aquasoft.de/blog/de/2014/01/die-maer-der-mindestsystemanforderungen/). Mit der kostenlosen Demoversion (http://www.aquasoft.de/diashow.as) können Sie ausprobieren, ob die Software bei Ihnen zufriedenstellend läuf...

Unterkategorien